cancel
Showing results for 
Search instead for 
Did you mean: 

Share your ideas and vote for future features

Status: Accepted

Hi @Kemei ,

 

Power BI Dataflow customers connecting datasets via Dataflow connector might experience refresh failures with an error message saying, "Microsoft SQL: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible."

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi all,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi @cassidy ,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Best regards.
Community Support Team_Caitlyn

 

Status: Accepted

Hi @venal 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi all,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Either:
1. Update the Power BI setting to choose a Display Language from the dropdown, and bypassing browser locale
or
2. Updating the Browser locale to English (US)

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi @all,

 

We have reported this issue and submitted it to the product team.
They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, so please be patient. 

 

Update:

This issue will be fixed in a future release of Power BI . There is no clear ETA at this time. Sorry for the inconvenience.

 

Best regards.
Community Support Team_ Caitlyn

 

 

Status: Accepted

Hi @TrevLc 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi @chang_B 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi @benz_te ,

 

This is acknowledged as an issue. We have reported the issue and submitted it to the internal icm platform, No:360537118 . Engineers will do their best to resolve the issue. I will update you here if there is any progress , please be patient.

 

 

Best regards.
Community Support Team_ Caitlyn

 

Status: Accepted

Hi @C_Marshall 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Currently it have been considered as a known issue which would be fixed in early of September, so please stay tuned.

 

Best Regards,
Community Support Team _ Yingjie Li

Status: Accepted

Hi all,

 

We have reported this issue and submitted it to the product team.
They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, so please be patient. 

 

Best regards.
Community Support Team_ Caitlyn

 

Status: Accepted

Hi all,

 

A new production Issue is added in Power BI Known Issue list.

Engineers are working on the fix, ETA will be updated once available.

 

Best regards.
Community Support Team_ Caitlyn

Status: Accepted

Hi @rahulshevde ,

 

Sorry, but we couldn’t provide any support outside this post. There are several existing ICM(292502976, 294087216) related to WebView2 crash, and product group is investigating on such issue. Will follow up them and sync here once there is update. In addition, please make sure you are using latest version of Power BI Desktop and try different versions of WebView2 at the same time. Thanks in advance!

 

Best Regards,

Community Support Team _ Caiyun

Status: Accepted

Hi all,

 

Update:

 

Power BI released the latest version 2.115.842.0 64-bit (March 2023) , please download it to see if the problem still exists.

 

Download Microsoft Power BI Desktop from Official Microsoft Download Center

 

----------------------------------------------------------------------------------------------------------

 

We have seen this issue submitted by engineers on our internal platform to the product team.

 

Problem: After installing Power BI Desktop "March 2023 Update (2.115.663.0) " version, there was a startup error "External Component has thrown an exception" 


They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, so please be patient. 

 

Best regards.
Community Support Team_ Caitlyn

Status: Accepted

Hi all,

 

We have seen this issue submitted by engineers on our internal platform to the product team.

 

Problem: Copy the visual as "Image with caption copied" Visual colors is getting changed.


They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, so please be patient. 

 

Best regards.
Community Support Team_ Caitlyn

Status: Accepted

Hi @HM95 

It's a known issue . PG found a repro and mitigation for this as they continued to investigate:

Mitigation:

   Having the customer flight off useNewDashboard should allow them to see the button to delete the tile again. 

   This can be done by adding the query parameter useNewDashboard=0 to the url they are using example:  https://app.powerbi.com/groups/badc0708-a87c-487d-907c-d055495c8e45/dashboards/06ec2773-f60e-4249-8b... 

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi @igormachado0 ,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi @dsorci 

It's a known issue . The PG team is actively working on this issue and I will come back with an update if there is any progress. 

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi all,

 

We found similar cases reported by other colleagues internally. They have reported the issue and submitted it to the internal icm platform, No: 346379883.

Engineers will do their best to resolve the issue. I will update you here if there is any progress , please be patient.

 

Tested workaround : In Power BI Service edit mode untoggle title and retoggle title and save the report then we can pin the tile to dashboard.

 

Best regards.
Community Support Team_ Caitlyn

Idea Statuses