Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Share your ideas and vote for future features

Status: Delivered

Hi  all,

 

 

Please Update Microsoft Edge WebView2 Runtime to the version 118.0.2088.76.

The solution is provided,now this thread will be closed.

 

 

Best regards.
Community Support Team_Caitlyn

Status: Investigating

HI @daaa 

Hi @daaa 

If you use Direct Query connection in Desktop to connect to Semantic model, you will find that in this case, you can't set up RLS in Desktop , which is why you can't use “test as role” function in Service either. 

The only reason you can use “test as role” in Desktop is because you still have imported data in your conforming model.

Or you can consider integrating the data into datamart and setting up RLS in datamart. you can refer to the official documentation below for details.

https://learn.microsoft.com/en-us/power-bi/transform-model/datamarts/datamarts-access-control#row-le...

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Delivered

Hi @Ritaf1983 ,

 

This issue has been solved. Please try it later.

vxiaoyanmsft_0-1708585019758.png

 

 

Best regards.
Community Support Team_Caitlyn

Status: Investigating

Hi @sarah127583 ,

 

This seems to be an issue caused by a change in the UI, sorry for the inconvenience, due to not having enough access to investigate this issue further, I would suggest opening a Support Ticket. If you are a Power BI Pro or Fabric licensee, you can create a support ticket for free and a dedicated Microsoft engineer will come to solve the problem for you. 
It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

 

The link of Power BI Support: Support | Microsoft Power BI

For how to create a support ticket, please refer to How to create a support ticket in Power BI - Microsoft Power BI Community

 

Best Regards,
Community Support Team _ Caitlyn

Status: Investigating

Hi @dazzl896 ,

 

Some users have reported that uninstalling the Microsoft Store version of Power BI and reinstalling it using the installer from the official website resolved their issue.If the latest version is causing issues, you could try installing an older version of Power BI.

This has been suggested as a potential solution. Please refer to Solved: Class not registered error - Microsoft Fabric Community

Best regards.
Community Support Team_Caitlyn

 

Status: Delivered

Hi all,

 

This issue has been fixed, thanks for your patience!

 

Best regards.
Community Support Team_Caitlyn

Status: Delivered

Hi  all,

 

 

Please Update Microsoft Edge WebView2 Runtime to the version 118.0.2088.76.

The solution is provided,now this thread will be closed.

 

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi all,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi @Idrissshatila ,

 

We have reported this issue and submitted it to the product team.
They have been aware of the issue and the engineers will do their best to resolve it.

This issue is expected to be fixed in the next release.

I will update here if there is any progress, thanks for your patience. 

 

Best regards.
Community Support Team_ Caitlyn

Status: Delivered

Hi all ,

This issue has been fixed , please check it on Service .

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Delivered

Hi @Chipsnump 

Version 2.130.930.0 updated on June 17th, has fixed this issue. Please download the latest version from the link below and test this issue. Thank you for your cooperation!

Download Microsoft Power BI Desktop from Official Microsoft Download Center

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Delivered

Hi @StandaRubina .

 

It's a known limit.When a Field Parameter is used to swap fields in a Visual, the Visual will drop some related information like Sort direction and Drill/Expand state.

 

If you would like to suggest feature improvements, you may vote the idea and comment here to improve this feature. It is the right place for customers provide feedback about Microsoft Office products . What’s more, if a feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

 

Best Regards,
Community Support Team _ Caitlyn

Status: Investigating

Hi @rflamenco ,

 

Would you mind providing the detailed version information? The version information will be different depending on the download channel.
Please make sure you are using the version downloaded from the official website and not the MS app store.

 

Best regards.
Community Support Team_Caitlyn

Status: Needs Info

Hi  @rabihbadr 

If you republish this report from Desktop to Service, does this left alignment still occur?

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Investigating

Hi  @timalbers 

I used a field  more than once in different properties of the same visual. The information displayed on the new card visual is still normal, and there are no errors as you say. Is it possible for you to create a sample for reference? 

vyetao1msft_0-1709027407573.png

vyetao1msft_1-1709027451410.png

vyetao1msft_2-1709027597076.png

Best Regards,
Community Support Team _ Ailsa Tao

 

Status: Delivered

This issue has been fixed. Please update Power BI Desktop to the latest version and re-export.

Status: Delivered

Hi all ,

We have noticed your problem, this problem is mostly related to the environment, usually anti-virus and code integrity conflict, or webview2 should be upgraded, you can refer to this document below.

Resolve startup issues with Power BI Desktop - Power BI | Microsoft Learn

If the problem still exists, you need to collect logs for further troubleshooting.Since community support engineers don't have that access, I would suggest opening a Support Ticket. And a dedicated Microsoft engineer will come to solve the problem for you.

It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

The link of Power BI Support: https://powerbi.microsoft.com/en-us/support/

For how to create a support ticket, please refer to https://community.powerbi.com/t5/Community-Blog/How-to-create-a-support-ticket-in-Power-BI/ba-p/6830...

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Delivered

Hi @Data-Rainer 

Issue is mitigated in all regions except CANADA central. ETA for Canada is 19th . Please refresh the browser and check the dataformat .

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Investigating

Hi @QC ,

 

Thank you for your feedback, we would like to know more about this issue for the product team’s reference. Does this problem only occur in the latest version of Power BI Desktop? Were you able to use it normally in previous versions?

 

Best regards.
Community Support Team_Caitlyn

Status: Accepted

Hi @Jlindsey00 

We have seen on the internal platform that other engineers have reported this issue and submitted it. 

The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient!

 

Best Regards,
Community Support Team _ Ailsa Tao

Idea Statuses