Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

WebView2 Pop Up

This "Results from Saved Info" edge type pop up shows up everywhere I have a search field in Power BI Desktop. Disabling this in Edge browser doesn't fix it either.

Reid_Havens_0-1663182679210.png

 

Status: Delivered

Hi @Reid_Havens 

Please refer to the following steps :

  1. Open Microsoft Edge

  2. Click on the three dots (…) from the right top corner.

  3. Select Settings from the drop down and click on Privacy, search, and services from the left pane.

  4. Now click on Choose what to clear every time you close the browser.

  5. Toggle the switch to On for Autofill form data.

  6. Relaunch Edge and check.

Microsoft edge autofill popup - How to disable? - Microsoft Community

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Delivered

Hi @Reid_Havens 

Please refer to the following steps :

  1. Open Microsoft Edge

  2. Click on the three dots (…) from the right top corner.

  3. Select Settings from the drop down and click on Privacy, search, and services from the left pane.

  4. Now click on Choose what to clear every time you close the browser.

  5. Toggle the switch to On for Autofill form data.

  6. Relaunch Edge and check.

Microsoft edge autofill popup - How to disable? - Microsoft Community

 

Best Regards,
Community Support Team _ Ailsa Tao

Reid_Havens
MVP

Sadly already tried that. Making that change in edge doesn't fix this popup from showing up in Power BI Desktop

hugheshound
New Member

I am having the same issue and did the same ie turned off Micosoft Edge but made no change to PBI.

 

Very annoying!

 

Did you find a resolution?

amck
Regular Visitor

Hi @v-yetao1-msft  ,

 

Same problem for me too.  And the changes to Edge didn't fix it for me either.  Any update on this?  

 

I haven't updated to the new September Desktop version so I not necessarily connected to the Desktop version.

 

Anonymous
Not applicable

The fix for this is checked in. Should roll out in October build.