Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

bad IL range

recieved error of "Bad IL Range" when trying to update data from MYSQL database. nothing was changed on the microsoft bi reports or the mysql server and untill today it updated just fine with no errors. Can someone point me in the right direction of what needs to be done to fix this?

Status: Needs Info
Comments
v-qiuyu-msft
Community Support

Hi @tek2hd,

 

I'm not able to reproduce the issue on my side. In your scenario, did this issue happen when you refresh data in Power BI Desktop or Power BI Service? If in service, which gateway did you use?

 

Best Regards,
Qiuyun Yu

Vicky_Song
Impactful Individual
Status changed to: Needs Info
 
tek2hd
New Member

its refreshing on the desktop version that does it on my end. i cant even create a new connection to the server without recieveing the same error.

 

I am using mysql, no other software, other reporting software, client software to access the database has any issues and nothing was changed in the reports or the server.

 

i installed the newest version of bi desktop yesterday when the problem originally happened. no luck.

 

 

v-qiuyu-msft
Community Support

Hi @tek2hd,

 

The issue should be machine specific, I would suggest you create a support ticket to get dedicated support.

 

Best Regards,
Qiuyun Yu

tek2hd
New Member

yes when i tried it on a different computer it worked correctly. My computer that's having the problem did blue screen while bi was open prior to the error. As this as has happened before i didn't realize to correlation because i never ran into any issues like this .