Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Grow your Fabric skills and prepare for the DP-600 certification exam by completing the latest Microsoft Fabric challenge.

Issue with Summarized Export

Hi

 

The extract layout oddities appear to be happening with the Export Summarized Data option used from a Bookmark. (Header column names are different, and the excel file has two tabs). 

 

Please help me understand if this is a known issue with Microsoft and, if not, how to resolve this.

Status: Investigating

Hi @hitesh1607 ,

 

According to your description, it would be great if you could provide a screenshot of the problem.

(Please move your sensitive data)
There is some additional information wanted to know if your visual contains measure and what data source you are using?

 

Best Regards,
Community Support Team _ Caitlyn

Comments
v-xiaoyan-msft
Community Support
Status changed to: Investigating

Hi @hitesh1607 ,

 

According to your description, it would be great if you could provide a screenshot of the problem.

(Please move your sensitive data)
There is some additional information wanted to know if your visual contains measure and what data source you are using?

 

Best Regards,
Community Support Team _ Caitlyn

keithtran12
Regular Visitor

Hi @v-xiaoyan-msft ,

 

I am experiencing the same issue when I'm trying to export summarized data from all my reports online.  The column headers from the exported files are no longer following the names given in the visualizations pane.  Instead, the column headers from the exported files are appearing as names of the table/columns from the data pane.  Is this going to be the new layout in the excel file when exporting summarized data moving forward?

fr_jc
Advocate I

Hi @v-caitlyn-mstf ,

 

I too have an issue when exporting as summarized data where I get no data.

I am exporting from a simple table on a page, no bookmarks.  Table has 13 columns and a stack of rows.

I get a workbook with two tabs.  one with just one column formated as a table and one with export headers showing filters.

 

data.pngexportHeaders.png

 

Update:

Sorry didn't notice the external data connections where disabled.    once enabled it refreshes the content and I see it as the others.  Still two tabs and with altered header names but the data comes through from a query pbiazure://api.powerbi.com ccc6b4c0-..........

 

I get the issue when exporting in our domain and also from another organisations domain. 

I also have other users with the same problem and some that can still export as normal.

 

 

shabeer
Regular Visitor

Hi,

 

The issue is happening when you select first option 500,000 from Summarized data. 

JCherry1076
Regular Visitor

All of our users are experiencing the same thing in PowerBI for both Export Data with Current layout AND Summarized Data.  Most of our reports need to be exported to support the business needs so we are at a standstill on a lot of work today.

 

JCherry1076_0-1674746438569.png

 

fr_jc
Advocate I

Hey all,

 

found this in another thread this morning ,

https://powerbi.microsoft.com/en-us/blog/announcing-connected-excel-tables-from-power-bi/ 

 

just need to change from the now default live connection each time you export.

 

export.png

keithtran12
Regular Visitor

Thank you @fr_jc !

tracytaylor200
New Member

I was having this exact same problem and thanks @fr_jc . I wish they would notify when they change the default settings, especially when you are using excel spreadsheets as a data set in your data model and it breaks your refresh. Not sure if this is a known bug, but I hope they fix it.

ShilpaKothur
New Member

This should have been notified, as this is the most used option while exporting data into excel. Choosing the .xlsx file format without the live connection works.

 

ShilpaKothur_0-1675127321629.png

 

fr_jc
Advocate I

I do agree the live connection should not be set as default. 

 

I can't use it with in our business even if I wanted to as I have to export a lot of data from another organisation and the live connection is blocked.

 

Still strugling to adjust my habbit to the extra clicks  😣