Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

0

Field Value in Conditional format appear blank

Not sure if this is a bug, i have a measure with a dynamic title that i want to apply as a field value under conditional formatting however it was not appearing after i select the measure. My pbi is connected to a AAS server with live connection but i was able to do it in a older version of PBI desktop, see images below, they are both connected to same data source the only difference is the version of PBI, is this a known issue?

 

version March 2023

chouyueh_0-1681810015976.png

 

version 2022

chouyueh_1-1681810157667.png

 

 

Status: Delivered

Hi @chouyueh 

The field you create for the title must be a string data type. Measures that return numbers or date/time (or any other data type) aren't currently supported.

More info you can refer to the Microsoft offical document .

Expression-based titles in Power BI Desktop - Power BI | Microsoft Learn

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Delivered

Hi @chouyueh 

The field you create for the title must be a string data type. Measures that return numbers or date/time (or any other data type) aren't currently supported.

More info you can refer to the Microsoft offical document .

Expression-based titles in Power BI Desktop - Power BI | Microsoft Learn

 

Best Regards,
Community Support Team _ Ailsa Tao

Butterfly25
Frequent Visitor

@v-yetao1-msft 
I'm having the same issue when connected to a dataset. I created a measure with only text in it, and it didn't work. When I changed the dataset to a local model, that exact same measure did appear and could be selected. So it seems that there is something else preventing the selection of measures when you're working in a report connected to a published dataset.