Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Chiclet Export Issue

I am experiencing a chiclet issue when exporting data to PowerPoint from PBI web. If I filter to anything other than the default, when I export, I am only able to see data for the default option. 

 

For example: 

My default chiclets look like this (red is selected): 

abcdefg_0-1666909133517.png

 

Then, I filter as shown below (red is selected): 

abcdefg_1-1666909273175.png

 

After clicking export, PowerPoint, embed an image, export with current values, only export the current page; below is what is returned: 

abcdefg_2-1666909439370.png

 

All other slicers when filtered are exporting correctly. Any solutions? 

 

Status: Needs Info

Hi @abcdefg 

 

What's chiclets,is it a custom visual?

In power bi, some settings will not be applied and will be returned to their default state, as described in the image below:

vmengzhumsft_0-1666940281100.png

Export entire reports to PowerPoint - Power BI | Microsoft Learn

 

Best regards,

Community Support Team Selina zhu

Comments
v-mengzhu-msft
Community Support
Status changed to: Needs Info

Hi @abcdefg 

 

What's chiclets,is it a custom visual?

In power bi, some settings will not be applied and will be returned to their default state, as described in the image below:

vmengzhumsft_0-1666940281100.png

Export entire reports to PowerPoint - Power BI | Microsoft Learn

 

Best regards,

Community Support Team Selina zhu

abcdefg
Regular Visitor

The chiclet slicer is a custom visual (see below):

abcdefg_0-1666967014327.png

 

I have another, older report that utilizes the same slicer and exports to PowerPoint correctly. Not sure if it is a setting issue? 

abcdefg
Regular Visitor
v-mengzhu-msft
Community Support

Hi @abcdefg ,

 

When you exporting report to ppt, it will appear this window:

vmengzhumsft_0-1667378712579.png

You need to choose "export with current value", have you tried?

 

Best regards,

Community Support Team Selina zhu

 

abcdefg
Regular Visitor

@v-mengzhu-msft  

 

Yes - I have been exporting with current values, however, it is still returning the default. Any additional thoughts? 

abcdefg
Regular Visitor

@v-mengzhu-msft  

 

I wanted to circle back to this - any additional thoughts? 

abcdefg
Regular Visitor

@v-mengzhu-msft  - Any updates?