Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Unable to use the RLS security bucket to add anyone

Hi ,


I am unable to add anyone to the RLS bucket today.

Status: Accepted
Frequent Visitor

We are also hitting this issue also (in N Europe) - the AD users/Groups show in the Publish App screen but it won't show in the RLS screen.

Regular Visitor

One of our community members has posted a possible workaround in the forums:

Community Support

Hi all, 


You can keep an eye on the status of this issue in Support site: 




Best Regards,
Qiuyun Yu 

Frequent Visitor

Having same issues and just recently this week. I tried the workaround mentioned above to refresh but doesnt seem to work either. Noticible was the "Enter email addresses" should show up in RLS security where you add members - but when not working - you will notice its just blank and will not allow an entry.

The only other workaround I have is going to the "datasets" and under the ellipses - select security and works, can see the above where I can enter email members but very spotty/imtermittent when it does work. 

Helper I

I am having the same issue. Can't had anyon eto the RLS. Yesterday was working fine. Did anyone got a solution?

Advocate II

A workaround that worked for our organization was to select "Test As Role" and then go back to the row level security. 


This worked when refreshing the page didn't. 

Community Support

Hi all, 


The ETA is 3/29/2019. Please test again at the end of the 3/29/2019. 




Best Regards,
Qiuyun Yu 

Advocate II

Since no one has come back to update, I'll let you know that I have not experienced this issue again since that date!

Resolver II



i have the same issue, when i choose someone on the slicer and then change the rls the slicer still showme the select person but all the visuals blank then when i select someone that the role can see, the select desapears and run in the correct way, but if the user don´t enter in the slicer and chance it manually the last filter is showing.