Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Tooltip chart popup in Power BI Embedding (Suddenly working but no context) (Issue Solved!)

Hi Team,

 

I just noticed that the tooltip chart popup is starting to working on Embedded Dashboard. This is amazing. 

 

However, once I looked further that I noticed the pop chart was no context understanding, it just pops up the tooltip chart as designed. while in the PowerBI Online you can see the popup chart is related to the context where your mouse pointing to.

 

the attached image can show this issue.popup_chart_issue.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Thanks,

 

 

 

 

Steven Wang

Status: New
Comments
Steven_Wang
Regular Visitor

 Hi There,

 

I have just checked and this functionality is working properly now. Thank you!!.

 

I'm sure somebody was working on this even today. 

 

Please set this to be solved.

 

Kind regards,

 

 

 

Steven Wang

Linxiao
Frequent Visitor

Hi, 

 

I have this same issue as well, but this issue is still there for me. Could you please suggest if there is any action you have taken that may solved the issue? 

 

Many thanks,

 

 

 

 

 

 

v-qiuyu-msft
Community Support

Hi @Linxiao,

 

I'm not able to reproduce the issue on my side: 

 

q3.PNGq4.PNG

 

In your scenario, please ensure the report page tooltip works fine before embedding on Power BI service. Please also embed the same report with this sample report ( https://microsoft.github.io/PowerBI-JavaScript/demo/v2-demo/index.html# ) to see if the same issue occurs. 

 

Best Regards,
Qiuyun Yu 

Linxiao
Frequent Visitor

Hi @v-qiuyu-msft,

 

Many thanks for the help, however, I still have this issue. The report page tooltip works totally fine in both Power BI services and Power BI desktop. Please see the following snapshot for the Power BI srevices.

 

1.png

 

However, after I embeded in the sample report https://microsoft.github.io/PowerBI-JavaScript/demo/v2-demo/index.html#, I meet this problem:

 

2.png

 

Many Thanks,

 

Linxiao

Anonymous
Not applicable

@v-qiuyu-msft 

I have the same problem as @Linxiao 

My embedded report doesn't work properly. I have custom filters which apply for all visuals properly but custom tooltip doesn't work correctly unless refreshing page.