Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Some users not able to load PBI service

  1. Issues started yesterday.
    1. some have gotten it to work again with the simpler url
    2. some have cleared their cache and it works after that
    3. Users that had issues yesterday are having issues again today after it resolving for them yesterday
    4. we have some users even trying a different browser,, or clearing cache and it still won't work
Status: Delivered

Hi all , 

Issue has been solved by whitelisting


Best Regards,
Community Support Team _ Ailsa Tao


Community Support
Status changed to: Investigating

Hi  @BMooreBUNN 

The Power BI Service is currently in a state of normal operation. Are all your users in the same area? You can compare the difference between users who have access and those who don't.


Best Regards,
Community Support Team _ Ailsa Tao

Advocate II

We have the same problem, users get stuck at a blank page or with an unresponsive header and no other content. I've experienced the problem, and I was able to log in using a secondary browser. The URL in the browser, after log in, was


I've never seen the parameter disablecdnExpiration before. In my case, this URL worked in the first broweser as well, but other users have not been as lucky. The issue occurs in multiple browser with no apparent pattern.

Regular Visitor
  1. All of our users experiencing the issue are US and close geographically.
    1. Working both onsite and remotely via Cisco VPN.
  2. Mostly using Chrome (maybe all) since that is the browser our organization typically uses.
  3. i had the issue this morning after updating to Chrome 119.0.6045.200 
    1. i cleared the cache and cookies (for all time) immediately afterwards
    2. i came back in and used my bookmark to
    3. it asked me to sign in to msft
    4. it had me sign in and do 2 factor authentication with Okta which succeeded
    5. it took me to a blank white screen and nothing showed up
      1. the url at this point said was something like ""
    6. after i experienced this i typed in in the address bar and it successfully loaded the PBI service landing page
    7. i've had no further issues today in any browser
  4. we've had users all the way back to version 114.0.5735.110 also have the issue
Regular Visitor

Resubmitting as it seems the first time it didn't successfully post or it was deleted. Breaking urls up so I don't get caught in a spam filter or something.


  1. Users having the issue have the following attributes
    1. All US
    2. All geographically close
  2. Differences
    1. Version of chrome ranging from
      1. 114.0.5735.110
      2. 119.0.6045.200
    2. Some work in office some remote
  3. I had the issue happen to me this morning (when it worked for me yesterday) after doing the following:
    1. Opened chrome
    2. Checked version. It updated to 119.0.6045.200
    3. I immediately went in and cleared cache and cookies without trying to visit PBI Service first
    4. Closed chrome
    5. Opened chrome
    6. Navigated to "https: / /"
    7. It asked me to sign in to my msft account. I chose my organization account
    8. Redirected to "bunn.okta.c o m" where I did my 2factor authentication
    9. Successfully authenticated and it took me to a blank white screen with a url starting with "app.powerbi.c o m/signin#code=0……."
    10. Nothing progressed and it was stuck
    11. I manually typed in "app.powerbi.c o m" and I was able to get to the landing page
Regular Visitor

We can replicate the issue on demand with we believe ANY USER in the org by just clearing the cache and then right after the 2factor authentication is completed we get directed to the "app.powerbi.c o m/signin#code=0……." link. Is the failure related to something changing in the redirection after MFA?

New Member

Our org is experiencing seemingly identical issues which led me to this post.

New Member

We are experiencing the same issues above and have tried similar troubleshooting methods with no concrete solution.

New Member

We are also experiencing this issue.  Links to reports are sometimes not working, buttons within also will sometimes do nothing ("Workspace Permissions", "Export Data").  These issues will sometimes be fixed by clearing the browser cache.  Our issues have been going on since approximately Monday (11/27/23).

Regular Visitor

Yep our issues started on Monday 11/27 as well

Frequent Visitor

We have also had this same issue starting after I updated the desktop client and the gateway on Monday. We have an internal site that has a link to Power BI. It would just stop on a white screen with a signin#code= added to the URL. Sometimes clearing the cache fixes it but we did have a couple people that had to do it again. We also saw the disableCDN parameter added to the URL sometimes. For a little while on Monday I could not export data from a table. We can't find a pattern on what fixes it, seems like it might be different for different computers.  We tried different links like or  straight to the address bar. Usually this would bring up the Power BI service but had an instance where it didn't. We also had a guy with two computers, laptop and desktop and it worked on one but not the other.