Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Some users not able to load PBI service

  1. Issues started yesterday.
    1. some have gotten it to work again with the simpler url
    2. some have cleared their cache and it works after that
    3. Users that had issues yesterday are having issues again today after it resolving for them yesterday
    4. we have some users even trying a different browser,, or clearing cache and it still won't work
Status: Delivered

Hi all , 

Issue has been solved by whitelisting


Best Regards,
Community Support Team _ Ailsa Tao


New Member

I have confirmed that this issue also happens within the Edge browser as well as Chrome.  Signing in redirects to and a blank page.


Additionally, I believe the following browser console error is the root cause of this issue.


Refused to load the script '' because it violates the following Content Security Policy directive: "script-src * https://* * * * * * * * * 'self' * 'unsafe-inline' 'unsafe-eval'". Note that 'script-src-elem' was not explicitly set, so 'script-src' is used as a fallback.


It looks like is attempting to load a script from *, but has not included that domain in its CSP.

New Member

We are also experiencing the same issues above and have tried similar troubleshooting methods with no concrete solution.
Does anyone from the Power BI team have this issue on their radar? 
We are 3 days out from the initial issue postings and I do not see any responses from the Power BI team other than The Power BI Service is currently in a state of normal operation. 

Regular Visitor

Tom we have  an open ticket with them and they are investigating it, but they seem to think it could be the configuration of our MFA software. I don't think this is the issue as people are having the same issue with different MFA including Microsoft Entra according to a member I reached out to. I will update when I hear more.

Regular Visitor

Got on a call with Mindtree (an offshore company Microsoft has handle support for companies that don't pay for higher tier support). They took really similar logs to what we captured yesterday, as well as logs from our MFA software. Also sent them a video of me getting the error. They said they'd get back to us on Monday after they've talked to the Microsoft Product Team. I'd encourage anyone that pays for a higher support tier to perhaps open an issue via your channels and see if you get a better response than that.

Community Support
Status changed to: Accepted

Hi all ,

The redirection is triggered by the Cisco proxy, not Microsoft.  Because it is Cisco's logic. Only Cisco can provide an answer to this. Please advise your customer to request an RCA from Cisco. It is hard for Microsoft to give an RCA for an issue owned Cisco. 


Best Regards,
Community Support Team _ Ailsa Tao



Best Regards,
Community Support Team _ Ailsa Tao

Regular Visitor

All - do we know if this has been resolved? My firm is also having these issues. 

New Member

My organization has been grappling with the same issue since Monday, 11/27. The impact of this issue is significantly affecting our customers' confidence in our Power BI implementation and the overall reliability of our services that integrate with Power BI.  Furthermore,I don't understand why the Power BI Service health continues to show a status of “Healthy” despite this issue persisting over the last several days.

New Member

I agree with Josh Dell.  This is causing major issues with our executives and customers.  It would be nice to see this listed in the service health.


Is this actively being worked on?

Advocate II

This issue is still ongoing and it's eroding user trust in Power BI in our organization. We are a multi-nation business with 6000+ employees in 13 countries and Power BI is our main reporting tool.


It's not even listed the report that contain current issues:


Please update!



Regular Visitor

Facing issues in Denmark as well in an organisation with 200+ users. 

Would be great if this could at least be highlighted as a known issue. Impossible to communicate clearly internally on this.