Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Slicer visual : mode theme setting not applied

Another theme issue, which has been around for ages.
I need to set the default mode of slicers (legacy) to dropdown. The corresponding code in the json theme file is provided below. The issue is that the setting is not immediately effective, either on existing slicer visuals or when creating new ones after applying the theme. It only becomes effective when selecting "reset all settings to default" on the slicer visuals.

 

 

        "slicer": {
            "*": {
                "data": [
                    {
                        "mode": "Dropdown"
                    }
                ],
                ...

 

 

 

Status: Accepted

Hi  @bdarbo78 ,

 

We have reported this issue and submitted it to the product team.
They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, thanks for your patience. 

 

Best regards.
Community Support Team_ Caitlyn

Comments
v-xiaoyan-msft
Community Support
Status changed to: Delivered

Hi  @bdarbo78 ,

 

 

Thanks for your feedback! If you would like to suggest feature improvements, you may vote the idea and comment here to improve this feature. It is the right place for customers provide feedback about Microsoft Office products . What’s more, if a feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

 

You may refer to Microsoft Idea.

 

Best Regards,
Community Support Team _ Caitlyn

bdarbo78
Frequent Visitor

I disagree with considering this as an improvement. 

Documented theme settings are supposed to have an effect. When they don't, it's called a bug, and fixing it should be put on the roadmap.

v-xiaoyan-msft
Community Support
Status changed to: Accepted

Hi  @bdarbo78 ,

 

We have reported this issue and submitted it to the product team.
They have been aware of the issue and the engineers will do their best to resolve it. I will update here if there is any progress, thanks for your patience. 

 

Best regards.
Community Support Team_ Caitlyn