Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Map not working on email subscription

We have noticed that since the October 15th, we are no longer receiving emails with the map object animated on the report.

When we access the report on cloud everything works well, also when we export the page using pdf format.


This issue happens with all our reports. It seems to be a problem with the image format exportation.







Status: Accepted

Hi @TiCordeiro 

This issue has been submitted to ICM , the ID is 343344031 . If there is any progress, I will come back to update .


Best Regards,
Community Support Team _ Ailsa Tao

Regular Visitor

Having the exact same PowerBI export issue with our customer reports.

As long as we view the reports in the service/browser, maps work fine. As soon as we use the export function though (regardless of via browser or via powershell/rest) to export to pdf of embed in powerpoint as image, the maps are just showing the world in grey and without any data.



Regular Visitor

We experience the same issue today, and this is new - - it wasn't happening a week ago.

This is only happening for us when exporting reports to either .pdf or PowerPoint from the web.





Community Support
Status changed to: Needs Info

Hi @TiCordeiro

Does this only happen in map visual ? Can other visuals display normally if you export report as PDF?


Best Regards,
Community Support Team _ Ailsa Tao

Advocate I

We are also experiencing this issue;


All visuals other than maps is exporting and displaying correctly


Map in PBI Service;



Map in export to Powerpoint;




Regular Visitor

We are also experiencing this issue, and only with the map, no problem with others charts





Map in export pdf : 




Regular Visitor

Hi @v-yetao1-msft ,


Yes it only happens with the map visuals.


Today I tried to export on different formats. Now I see that I have the same problem with pdf format. I also tried with powerpoint with the same results.


This is my view on powerbi cloud



This is the view on any export format:



Regular Visitor

For what its worth, if this happens to be a browser-related bug (as this does not happen in the desktop app) here is the browser I use:



Could be interesting to see if this happens in other non-chromium-based browsers!

Regular Visitor

I just tried to export to powerpoint image with Firefox (v106.0), I still get the same issue:



Regular Visitor

@RaphaelFaeh, well there goes my theory!

thanks for trying that

Regular Visitor

I tried it with chrome / firefox / edge, the issue remains