Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Issue with User List visual by CloudScope



We have implemented the User List visual by CloudScope which has worked well since January.  Just resently the visual is changed or updated and we are not able to visualize any data. If we change the visual to a table we can see that it contains data but the User List looks empty and is missing the formatting choice under the paintbrush.


We then tried to create a new user list after updating the visual and it appears as it works just fine untill we try to change the font size of the text on the visual, then the visual is blank(see picture below). We tried to change the font size back to get the data back but that did not work.  

User List with formatting optionUser List with formatting optionUser List with formatting but no data after change in font sizeUser List with formatting but no data after change in font size



Status: Declined
Microsoft Employee

Hi @Anonymous,


Since it's a third party visual, please go to for support. Sorry for the inconvenience.


Best Regards,


Impactful Individual
Status changed to: Declined
Not applicable



We have been in contact with ColudScope and they have confirmed that it is a bug that prevents you from changing the font size. It will be fixed in an update to the visual that will be provided in about 14 days.


Best regards,


Microsoft Employee

Hi Nora, 


Thank you for sharing with the community.


Best Regards,