Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Issue - PowerBI Visuals do not display and instead comes a cross mark

I have a PowerBI page deriving its data from 3 Dataverse tables using "Direct Query" mode. While the visuals associated with 2 tables are showing up fine, the visuals associated with the 3rd table aren;t displaying at all. Following is received when I click on "See details" button. Could you please help? Also I did not find any other way to report an issue and hence I'm here. Let me know if I should ahve posted it elsewhere.  

 

Activity ID: cfcf2faf-5675-4a3b-a29d-2539a7fe1e59
Request ID: b06763d4-ea3c-4215-bb07-bb9d93e07cd3
Correlation ID: c7043040-0f91-e499-503c-64feef705482
Time: Wed Mar 15 2023 17:42:43 GMT+0530 (India Standard Time)
Service version: 13.0.20244.65
Client version: 2303.1.12680-train
Cluster URI: https://wabi-us-north-central-redirect.analysis.windows.net/

Status: Investigating

Hi @seemahemant ,

We have no permission to dig with the request id here in the community, you can create a support ticket  if you have a pro license.

vkalyjmsft_0-1678951493073.gif

 

Or could you provide more message about the error here?

 

Best regards,

Community Support Team_kalyj

Comments
v-yanjiang-msft
Community Support
Status changed to: Investigating

Hi @seemahemant ,

We have no permission to dig with the request id here in the community, you can create a support ticket  if you have a pro license.

vkalyjmsft_0-1678951493073.gif

 

Or could you provide more message about the error here?

 

Best regards,

Community Support Team_kalyj