Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Gauge Visual - Data Labels rounding / display issue Online vs Desktop

I'm noticing an issue where the Data Labels for the Gauge visual are rounding with "..." or the max data label repeats itself regarldess of display unit chosen. I see this occuring with published reports online, but no issues with the Desktop version. I know that I can resize the visual to get the data labels to display at the bottom instead of at the sides of the gauge, but I prefer not to use this as a solution as my canvas size is limited.

See below for a couple examples. 

2024-03-08_19h03_01.png

 

 

Status: Delivered

Hi all 

This issue will be fixed in next release . Please test after the version update, thank you for your cooperation!

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Investigating

Hi @Kris2x5 

According to your description, I have tested it from my side and after uploading it to Service, there is no such situation as you mentioned. Have you tried deleting the report and re-uploading the report to Service?

vyetao1msft_0-1710140653781.png

Best Regards,
Community Support Team _ Ailsa Tao

Kris2x5
Advocate II

I have tried deleting and re-uploading to the Service and the same issue still exists.

v-yetao1-msft
Community Support

Hi @Kris2x5 

Can you provide your sample(remove sensitive info) for us to test ?

How to provide sample data in the Power BI Forum - Microsoft Fabric Community

 

Best Regards,
Community Support Team _ Ailsa Tao

Kris2x5
Advocate II

Sample File: Gauge Example File 

asoboleva
New Member

Is there a solution to this? 

I noticed the same issue, a report that has been published a while ago and didn't have any problems with gauges before, now truncates the min and max values in Power BI service, but everything looks fine in Desktop version.

emcus
Frequent Visitor

I am having the same issue. No problem in Desktop but in service the gauge data labels get repeated.

silvias
Helper I

I have the same problem.

v-yetao1-msft
Community Support
Status changed to: Accepted

Hi @Kris2x5 

We have seen on the internal platform that other engineers have reported this issue and submitted it. 

The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient!

 

Best Regards,
Community Support Team _ Ailsa Tao

v-yetao1-msft
Community Support
Status changed to: Delivered

Hi all 

This issue will be fixed in next release . Please test after the version update, thank you for your cooperation!

 

Best Regards,
Community Support Team _ Ailsa Tao

emcus
Frequent Visitor

When is the next release scheduled?

 

/Marcus