Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Chat in Teams link not opening bookmarks/dashboard

Hi, when sharing bookmark trough "chat in teams" function, the generated link opens PBI Teams in the "home" view and not the actual dashboard/bookmark. The same link copied to web browser and then opened in Teams, opens the bookmark (works for some but not all users). Any ideas how to fix this? Thank you.

Status: Delivered

Hi @VDH 

It's a known issue , the ICM ID is 357439706Feature switch will be enabled on 1/16. You can check it tomorrow .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Investigating

Hi @VDH 

You mean you added a bookmarked report to Teams via chat in Teams, but when you open it via the link, it redirects to the Service's home page, not the specified report, right?

When you shared this link, did you pay attention to the content inside the link? Is it detailed to the ID of the specified report ? You can take a look at my test screenshot, I was able to correctly direct to the specified bookmark.

1.png

Best Regards,
Community Support Team _ Ailsa Tao

VDH
Regular Visitor

Hi @v-yetao1-msft,

 

the links generated are in following format,

VDH_2-1672923583912.png


What I don't understand is that if I open the link directly in Teams chat as it was sent to me, I get the PBI Home page.

VDH_0-1672923198900.png

when I copy the link from chat, paste it in browser and allow to open Teams, then I get the report to open

VDH_1-1672923294417.png

 

OSFJWH
Regular Visitor

I can confirm the above same issue... the Chat in Teams link only works if you copy and paste directly into browser.  If you try to open the link directly in the Teams chat, it just opens the home screen and does not go to the report.

9mikejacobs
Frequent Visitor

I can confirm I am experiencing the same issue.

TwanVerdonschot
New Member

For me the link is never opening the report, not when opened in the teams application, not from the browser to the teams application and not from the browser to open Teams in the browser.

aggisss
Frequent Visitor

I am facing exact the same issue.
When open in teams it redirect to main page, not to report.
But when you copy to browser and select open in temas it works (But not for all user).

Sica
Frequent Visitor

It used to work for me, but since mid December something happened and it stopped working.

mlucking
Advocate I

We are facing the same issue which is causing problems for our 700 users. Please can you advise of the fix asap? Thanks!

v-yetao1-msft
Community Support
Status changed to: Delivered

Hi @VDH 

It's a known issue , the ICM ID is 357439706Feature switch will be enabled on 1/16. You can check it tomorrow .

 

Best Regards,
Community Support Team _ Ailsa Tao

9mikejacobs
Frequent Visitor

I have checked the link in teams and I am still experiencing the issue.