Showing results for 
Search instead for 
Did you mean: 

Publish Error from PowerBI Desktop


After latest update of PowerBI. There is error when I click on Publish from PowerBI Desktop


Status: Accepted
Advocate II

I am having the same error and none of our pbix files are publishing on any account at the moment, we either receive this error box or if its a new refresh of an existig report we get a "was published but unable to refresh the dataset, try refreshing the datatset form inside the service".


Seems there is a critical error on the servers at the moment?

Regular Visitor

I am also experiencing the same issue and I am getting exactly the same error message.  I am trying to publish a brand new report and it wont let me.  I looked to see if it was a known issue but could find anything and then stumbled across this post.  Have both of you installed the new update as I havent and im still experiencing issues.

Frequent Visitor

Yes have installed the latest updated. Also i downgraded still same issue

Regular Visitor

Thanks pbillava good to know

Not applicable

I just received a 'The remove server returned an error: (404) Not Found after other messages similar to the ones above.

Looks like something affecting us all.

New Member

Yes it's a common issue.

Googling a bit returned me that in the past already happened and it was due probably to something on the Cluster Server 

I got a 400 error previously and now a 404.

Also uploading from web interface is not working


Hi All,


There is still an awareness in the support site. But it seems that I can publish successfully on my side. Do you still have this issue?


Cannot publish any report_1.jpg


Best Regards,

Impactful Individual
Status changed to: Accepted