Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Power BI don't recognize Custom Connectors Folder

I've tried:

\Documents\Microsoft Power BI Desktop\Custom Connectors

\Documents\Power BI Desktop\Custom Connectors

I've saved there different .mez, .pq files

I have checked "Allow any extension to load without validation"...

Restarted...

Googled a bunch of sites...

Nothing!

Could it be because when the Custom Connectors were still in Preview - I didn't enable them THEN?

Because now I don't see this option in preview.

Please help

Status: New
Comments
v-lili6-msft
Community Support

hi  @wis2biz 

I have tested on my side, it works well.

5.JPG

 

My folder path:

C:\Users\linli\Documents\Power BI Desktop\Custom Connectors

 

6.JPG

first, update your power bi desktop to the latest version, this feature is GA not Preview anymore.

 

and please check:

In Power BI Desktop, select File > Options and settings > Options > Security.

Under Data Extensions, select (Not Recommended) Allow any extension to load without validation or warning. Select OK, and then restart Power BI Desktop.

https://docs.microsoft.com/en-us/power-bi/connect-data/desktop-connector-extensibility#data-extensio...

 

and also have a look this blog too:

https://github.com/Microsoft/DataConnectors

 

Regards,

Lin