Showing results for 
Search instead for 
Did you mean: 

Fabric is Generally Available. Browse Fabric Presentations. Work towards your Fabric certification with the Cloud Skills Challenge.

Can't add new members in workspace



I can't seem to add team members to our workspace, not sure if it's because of how our email setup is ( and not the usual email ending at ".com". It was successful for the earlier members added, but now it's not working and this is what is notified whenever I try it either in Safari or Chrome:



If I hit backspace, the error would disappear and will be able to click the "add" but after trying to click add this is what is shown:


Activity ID: 7ef0b9d8-7c9c-453e-af68-50afdb8efc01
Request ID: 7f6794b3-6cca-211b-acdd-be2671f18e3e
Correlation ID: b4b454ea-be36-8ed1-88e2-ff9d59034dc9
Status code: 400
Time: Mon Mar 08 2021 11:50:10 GMT+0800 (China Standard Time)
Service version: 13.0.15546.7
Client version: 2103.1.05141-train
Cluster URI:


Any ideas on how to resolve this? I've tried with other team members and the same error happens. Thank you.



Status: New
Community Support



You may check Considerations and Limitations section.