Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
jbrown_99
Regular Visitor

Getting 'DatamartVersionMismatch' error when loading table using Datamart (Preview)

Using Datamarts in Preview but receiving 'DatamartVersionMismatch'  Error Message The Datamart ...  has changed to the current (version 19) since the operation has been submitted (version 18) .  Please reload the session and retry the operation."  when loading a table.  Retrying results in the same error.   

 

Any insights most appreciated.

4 REPLIES 4
Borui
Regular Visitor

Hi

I also encounter this issue and my solution is that refreshing the datamark and then reload the data.

Vulkany
Frequent Visitor

Your solution also worked in my case.
Thanks

gilhernandez21
Regular Visitor

Still having this issue! 

gilhernandez21_0-1671554913464.png

 

v-easonf-msft
Community Support
Community Support

Hi, @jbrown_99 

What is your current powerbi service version?

Since Datamarts is still in preview, this may only be a temporary issue.

Best Regards,
Community Support Team _ Eason

 

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.