Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Grow your Fabric skills and prepare for the DP-600 certification exam by completing the latest Microsoft Fabric challenge.

Reply
amaniramahi
Helper V
Helper V

Slicer Drop down menu is not shown properly

I am facing this issue only when I publish my report to service.

it works totally fine in Desktop

 

the drop down menus shift (and is some cases does not appear at all when the slicer is located at most right location of the report)

2021-09-14_12-12-08.png

 

Like this..

 

I cannot switch all slicers to lists.

this is happening in all reports/all pages

1 ACCEPTED SOLUTION
arvindsingh802
Super User
Super User

This is the issue with the Chromium v93 used in Edge and Chromium, Try setting your zoom level in the browser to 100%.

 

Also if you use Firefox report will work fine.

 

Good thing is Microsoft knows about this and is working on it.

 

If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!


If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!!
Proud to be a Super User!!

View solution in original post

7 REPLIES 7
novicepbixer
Advocate I
Advocate I

I'm having these same issues and it's making most of my reports almost not usable. I don't want to take the on page slicers off and move them to the filter pane just yet...

amaniramahi
Helper V
Helper V

once i tried 90% zoom everything went just perfect! Thanks!

ricardofarinha
Regular Visitor

We have the same issue, this behaviour started like 1-2 weeks ago, nice that microsoft is workign on this, since this is quite critical and makes the usability of the reports bad if it is not fixed.

how do you know if microsoft is working on it?

Please refer Support | Microsoft Power BI

 

If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!


If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!!
Proud to be a Super User!!
arvindsingh802
Super User
Super User

This is the issue with the Chromium v93 used in Edge and Chromium, Try setting your zoom level in the browser to 100%.

 

Also if you use Firefox report will work fine.

 

Good thing is Microsoft knows about this and is working on it.

 

If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!


If this post helps, then please consider Accept it as the solution, Appreciate your Kudos!!
Proud to be a Super User!!

thank you, my browser is already on 100%.

hope they will fix it soon

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

Top Solution Authors