Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
v-jopin
Employee
Employee

Tiles Loading...

Hi All,

Has anyone come across an issue with PowerBI Designer whereby tiles are loading and they don't show the data?

I pin a tile to my dashboard from a report.. but it shows this all the time "Loading...", as you can see in the image!

 

PowerbiTiles.jpg

4 REPLIES 4
Amanda
Employee
Employee

Hi @v-jopin! Are you still having issues with your tiles not loading? If so, can you give me a few more details? Are those tiles from the same Desktop file as the tiles that work correctly? Do you notice anything similar between them (all Q&A questions, all from the same page, have a field in common, etc.)? 

I am having the same issue.  Some are stuck on loading and others are fine.  The ones stuck on loading cannot be deleted.  There isnt anything thats different between the tiles that are working vs. the ones stuck on loading.  They are all based on a report that was built with power bi desktop.  The ewports are using an anlysis services tabulat model via the power bi analysis services connector.  The problem started after updates were made to the tabular model (note nothing changed by way of fields or tables associated with these visualizations).  A new field was added and is being used for page level criteria.  The changes were made in the desktop file and then it was republished. 

Are the ones that are not loading based on dates?

 

I noticed something similar using power bi desktop.  When I delesected the option to automatically create date fields in the dataset, things started to work fine again.  That and clearing my browser cache.

InPower Bi, We have one Power Bi dashboard on site & published as content pack within the organisation,it worked some time fine but now it is not showing the tiles,we are getting on each tile as loading & when click on tile the under report is loading fine what is the issue ?do we have any fix for this ?

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors