Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
kevin-ky
Advocate I
Advocate I

For Line graph visual, when you click on Focus Mode the data points in wrong place

This is a serious visual defect that is intermittant.

When I have a line graph and I click on "Focus Mode" the line graph zooms as expected but the data points just move to the upper left hand screen.  See example below.

 

Line Graph visual, click on Focus Mode

kevinky_0-1696011239285.png

The zoomed visual in focus mode the graph is fine, but the data points just move to the upper left corner.  
This is completely wrong.

kevinky_1-1696011324540.png

 

 

If I keep repeatedly clicking go back to report and focus mode, eventually the data points move to the lines as expected.

 

kevinky_2-1696011400416.png

 

 

 

1 ACCEPTED SOLUTION
v-yetao1-msft
Community Support
Community Support

Hi  @kevin-ky 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
v-yetao1-msft
Community Support
Community Support

Hi  @kevin-ky 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi there

Is there any updates to this problem.  I am also seeing this issue, really annoying when I'm trying to roll out visual reports to my collegues and get them to change their mindet and move away from old tabular SSRS reports to more advance visual looking reports.

Thanks, Ian

v-yetao1-msft
Community Support
Community Support

Hi  @kevin-ky 

Is it normally in PBI Desktop ? What versions of Desktop and Service do you have? If the Desktop is showing up fine, then if you delete the Service report and re-upload it, will the data points change?

 

Best Regards,
Community Support Team _ Ailsa Tao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

The defect doesn't happen in Desktop PowerBI, only in Service.


The service version we have is 

 

Service version:13.0.21721.87

 

 

As I mentioned in my original email its an itermittant problem.

 

When I first reported this defect I had to repeatedly press Focus Mode then Back to Report multiple times and it would fix the data points.

 

Today the behavior is a bit better.  The first time I click on a report's Focus Mode the data points are all up in the upper left of the screen, if I click back to Report and Focus Mode again the data points are fine.

This happens on lots of different reports.  Downloading and re-uploading won't help.

 

 

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.