Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
lucasmnx
Frequent Visitor

Error to upload report to Workspace - We couldn't import data from

Hi

I created a new report that cross 3 differente sources.

 

1 - Microsoft Graph API connected to a planner (that I already have full access)
2 - 5 direct query from a semantic model that works fine for many other reports
3 - New query to get last refresh time.

The report works and update normally in desktop version but when I try to upload the file to workspace service (w premium capacity) I got the 2 sequencial errors below.

lucasmnx_1-1718990118785.pnglucasmnx_2-1718990122286.png

 



 

The upload start and I can see the semantic model and the report in the workspace for a few seconds then I see this errors and after refresh te page only the "dashboard" still on the list.

lucasmnx_3-1718990261947.pnglucasmnx_4-1718990263387.png

1st image is right after the errors and second one after refresh the page.



I tried in different workspaces but have the same errors.

I also tried to rebuild the connections in PBI file to make sure that every permissions are granted but still without success.

Thanks in advance for any help.


Lucas



2 ACCEPTED SOLUTIONS
SaiTejaTalasila
Solution Sage
Solution Sage

Hi @lucasmnx ,

 

Please update your data source configuration on data source settings and republish your report and see.If still it's not working remove tables which you think that causing the issue and publish your report and check.

I hope this steps will help you to identify the cause of issue.

 

Thanks,

Sai Teja 

View solution in original post

v-tianyich-msft
Community Support
Community Support

Hi @lucasmnx ,

 

Thank @SaiTejaTalasila  very much for the solution, it was great! You are creating reports using composite data sources, so you need to configure credentials for each of them. Also make sure that the data model of the report does not exceed the 1 GB limit

 

Hope it helps!

 

Best regards,
Community Support Team_ Scott Chang

 

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
v-tianyich-msft
Community Support
Community Support

Hi @lucasmnx ,

 

Thank @SaiTejaTalasila  very much for the solution, it was great! You are creating reports using composite data sources, so you need to configure credentials for each of them. Also make sure that the data model of the report does not exceed the 1 GB limit

 

Hope it helps!

 

Best regards,
Community Support Team_ Scott Chang

 

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

SaiTejaTalasila
Solution Sage
Solution Sage

Hi @lucasmnx ,

 

Please update your data source configuration on data source settings and republish your report and see.If still it's not working remove tables which you think that causing the issue and publish your report and check.

I hope this steps will help you to identify the cause of issue.

 

Thanks,

Sai Teja 

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.