Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Noeleke1301
Helper II
Helper II

Dataflow - error when refreshing

Hi all,

I'm getting an error when I try to refresh one of my dataflows. This is the only one (of 5 total) dataflow in this workspace that is getting an error.

 

When I download the csv file, all it says is:

 

Error: Request ID: f8103593-4397-1edb-c3e5-71d3ed08620f Activity ID: 057ead59-16f3-4a77-b863-c3d21c11499b

 

Nothing seems to work to get it refreshed, it's very frustrating. It keeps giving an error exactly on 31 seconds refresh time.

 

Please help, thanks.

1 REPLY 1
Noeleke1301
Helper II
Helper II

Nobody?

 

I've tracked the error down to a single step in my dataflow.

I got 3 tables that I merge into one new table. I then untick the 'load data' option for the 3 tables.

When I use table.combine( table1 ) everything works fine. When I try to merge more than 1 table by table.combine( table1, table2 ) I get the error.

 

It works whether I load table1, table2 or table3. As long as it's only a single table.

 

I've tried recreating a whole new dataflow: same error. Other workspace: same error. This is driving me crazy.

 

To be clear, I have another dataflow that is EXACTLY the same, but with 3 slightly different tables. That one works fine with table.combine( table1, table2, table3 )

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors
Top Kudoed Authors