Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Nouer
New Member

How to Make Slicer to effect only one Visual on the dashboard not all

So, I have some slicers on the left hand side. and I want the numeric slicers (bottom two from left) to only effect left hand table.

 

However, even after using "Edit Interractions" and clickIng on circle ("None") it is still filtering on 2nd table. 

I click on both numeric range and then clicked on "Edit Interactions". 

 

Could anyone tell me why it is not working

 

Nouer_1-1707911969767.png

 

 

2 REPLIES 2
zenisekd
Super User
Super User

Hi, it must work. My guess is that you are selecting an incorrect slicer, where you disconnect the interaction. From your picture, I see you have a lot of layers. Make sure that you are disconnecting the interaction from the correct slicer. You can always check, what is affecting your visual, if you take a look at the filters applied to the table.

zenisekd_0-1707913897095.png

 



oh yes, I can see it now.

i was clicking "None" option on the text box not on the view itself. Thanks

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.