Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Anonymous
Not applicable

Enable Map Visual

Hello, 

 

Can you please help how to enable Map Visualization in Power BI web? I checked admin portal and I don't have option to enable it. 

Map Visual Error MessageMap Visual Error Message

 

MessageMessageAdmin Portal OptionAdmin Portal Option

 

1 ACCEPTED SOLUTION
Anonymous
Not applicable

Hi @Anonymous 

  Ypu do not have admin rights, thats why you are unable to see the settings. Please request your Power BI admin to enable the below property.

Tenant Settings -> Integration settings -> Map and filled map visuals property.

rajendran_0-1636754506050.png

 

Thanks
Raj

View solution in original post

29 REPLIES 29
Rajesh9182
New Member

open Fileoption->open settings->open security->then enable filled map option and enable use sign experience.
then close and open the powerbi file you will get the map visuals.enabling use sign in experience option  is important.

smusa2022
Regular Visitor

I am using Power BI Desktop and My maps were displaying ok but when i tried to load a previous report it states to enable map and filled map visuals in the admin portal. I have gone to options-settings -security and checked Map and filled visual box but still i can't view any of my map visuals

signout from powerbi desktop and sign back in

Thanks!

ee8vz0x
New Member

I originally started with a bi free subscription before getting the pro. I can't remove the free subscription. Could this have some impact on this? I'm dying here because my maps have gone away. This is infuriating! LOL happy friday.

ee8vz0x
New Member

I have a 5 tenant license and I can access the admin page but there is no link to tenant. None of the other 4 users has that access either. 

 

What gives?

DonS
New Member

Hello.

Sorry but this is not solved.

I have tried the suggested solution and as a single powerbi pro user, the options you point to does not exist. When I go to the suggest page, this is all I see

DonS_0-1647831765632.png

I have drilled into every link on every page and the options you have suggested simply do not exist.

 

I cannot contact my admin because as a sole user, I am admin.

 

Am not sure where to go from here. Is this a bug or does the map simply not work for single pro users?

 

Thank you.

babs30
Regular Visitor

You have to make your account the admin on office 365 which will reflect in your PBI account. The only way you can do this is- click on the 9 little dots behind the "POWER BI" on the home page of your PBI, its on the far-left-top corner, office 365 will pop out with apps click on admin then follow the prompts from there, this will lead to making you the admin. When done logout on your PBI account and log in again, you should be able to see Tenants Settings in the admin Portal, when there go to Map and Filld Map to enable. You should be able to view the maps after all these.

I know this message is old, but you've just saved me, I'm doing a Power BI report for a job interview, and this had me stumped - so thank you!

COMtrac
Advocate I
Advocate I

Sean did you work this out.  The default advice is "you are not admin" but I am a single Pro user so I have no admin and canot see where to chnage this setting.

Same situation here. The full answer would have been:

Go to https://app.powerbi.com/admin-portal/tenantSettings

If you are the admin, you will see Tenant Settings -> Integration settings -> Map and filled map visuals property.

I created an account simply to say thank you... you are a hero.

Bravo! This worked, thanks a lot

Anonymous
Not applicable

This is the answer if the link will bring up the Power BI Admin portal for you.  I struggled trying to find the Admin page which is not easily reached and only got there by using this link.  

PaulinRoc
Frequent Visitor

Hi Bob,

 

I have exactly the same problem as you, did you succeed now? 

I am a single user on a pro licence.  The advice of contact your power BI admin is not much use as I assume I am Power BI admin.  Where do I chnage this settings?

Anonymous
Not applicable

Hi @Anonymous 

  Ypu do not have admin rights, thats why you are unable to see the settings. Please request your Power BI admin to enable the below property.

Tenant Settings -> Integration settings -> Map and filled map visuals property.

rajendran_0-1636754506050.png

 

Thanks
Raj

I have a Power BI Pro license.

 

All you need to do is sign in to Power BI online. 

 

Go to Settings

Select Item Settings

Enable Use ArcGIS Maps for Power BI

 

ArcGIS Maps Power BI Settings.PNG

Tel me please, how to enable maps in free version of power bi service? Is it possible for free or only in payed version?

@Anonymous , I am using the trail version. At whom I have to contact to enable to settings? And also sometimes map is showing. Whenever I close and reopen the report, the map is getting disabled.

 

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors