Forum Discussion

AR_D's avatar
AR_D
Regular Visitor
7 months ago
Solved

Scheduled Refresh Fails When Password Is Changed (Fabric Lakehouse (using sql end pt) – Import Mode)

Hi Community, I am facing an issue with scheduled refresh in Fabric Lakehouse (using sql endpoint) connected to Power BI (Import Mode) and would appreciate your guidance.   Scenario: I created ...
  • cengizhanarslan's avatar
    7 months ago

    The best practice is to use a service principal account. This accounts pass would never change and the ownership of your models stays in this.