Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Anonymous
Not applicable

PBIRS August 2018 Update issue - Data labels transparency/background lost

Hi,

 

I've noticed that after PBIRS August 2018 Update transparency of data labels are not working on Power BI Report Server. Everything is fine on desktop version but when I save the file on server then I'm losing background and transparency of data labels. Please have a look at the print screen below.

 

Image from desktop august version

1.PNG

 

Image from PBIRS

 2.PNG

 

 

I've created also new issue here https://community.powerbi.com/t5/Issues as tis is very important for me. Now data labels are not visible on my reports

11 REPLIES 11
mgmeyer
Power BI Team
Power BI Team

Thanks for reporting this, we're looking into it.

Anonymous
Not applicable

We just published an update that should address this issue, please download the latest and give it a try:

 

https://www.microsoft.com/en-us/download/details.aspx?id=57270

 

adw
Regular Visitor

problem fixed after update. *** you may need to clear your browser cache.

 

- another problem appear when deploying reports with embeded data(imported data). you will keep getting error :

"We couldn't connect to the Analysis Services server." , despite the fact that there is no connection to SSAS made.

 

 

Thanks @adw for confirming the fix, for your other note when embedded models are used an internal instance of AS is created so there is an attempt to connect to AS even if you don't have an AS datasource. Can you try to restart the PBIReportServer service and see if that resolves the issue?

adw
Regular Visitor

i already did that (Restart the Server itselft not just the PBIRS Service) and the probelm still appear.

 

actually , i have another instance with PBIRS Aug 2018 (initial Release before the Update).it seems that it works corectly and the probelm appears only after the latest update.

 

 

Can you check the msmdsrv.log in your LogFile folder and let me know if you see any errors:

 

C:\Program Files\Microsoft Power BI Report Server\PBIRS\LogFiles

adw
Regular Visitor

No Errors appear in the log file . and as i told in a previous replay , this behaviour only appear after the latest update (28th of aug).

first version of (AUG 2018 RS) works correctly.

 

is this issue appear only with me ? 

Can you check the RSPowerBI_XXXX.log

adw
Regular Visitor

@mgmeyer any updates of this issue ? 

adw
Regular Visitor

 

ERROR|29|PBI.Win.ReportingServicesHostTrace|type:Error;message : processing : Throwing Microsoft.ReportingServices.ReportProcessing.ReportProcessingException  The connection either timed out or was lost. 

 

ERROR|14|Failure in conceptualschema : Microsoft.PowerBI.ReportServer.ExploreHost.Error.RSExploreHostException : Cannot create a connection to data source 'EntityDataSource'

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.