Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Multiple dataflow failures - web initiation error

Hi Team,

Multiple dataflows are failing on scheduled refresh due to web initiation error last 12 hours.

- Multiple tenants

- Multiple different web sources

- Same core error - We encountered an error when initializing the web browser.

 

No changes have been made to any dataflow.

All web sources have been checked OK in both Chrome and Edge

All dataflows have been retried on-demand with same error.

 

Support ticket also raised.

 

Please advise.

Status: Investigating

Hi  @pat_mecee ,

 

I tried to reproduce your issue but wasn't successful, and for the time being there is no feedback from other users with similar experiences to yours.
We see that you mentioned that a dedicated support ticket has been opened,It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

 

Best Regards,
Community Support Team _ Caitlyn

Comments
v-xiaoyan-msft
Community Support
Status changed to: Investigating

Hi  @pat_mecee ,

 

I tried to reproduce your issue but wasn't successful, and for the time being there is no feedback from other users with similar experiences to yours.
We see that you mentioned that a dedicated support ticket has been opened,It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

 

Best Regards,
Community Support Team _ Caitlyn

watts_jim
Helper I

We're seeing the same issue.  It's not a WebView2 issue, we're running the gw s/w on non-privileged account, and we're tried a bunch of other things, but no luck.  Did you make any progress resolving this please ?

 

pat_mecee
Frequent Visitor

@watts_jim this issue remains unresolved and is the subject of ongoing diagnostics under a MS support ticket.

We remain on the October 2023 version of the gateway, as it is the last version to retain the ability to disable WebView2 in the GW configuration.

All attempts to update the GW to the latest version have failed with exactly the same error. In the last month, there have been 4 version updates to the GW software and we have tested them all with both the default GW NT service account and a user account with admin priviliges.

In the last week, with a completely new machine, we have been able to provide GW logs and Windows Performance Recorder (WPR) traces to the PBI support team (amongst a range of other GW production dataflow failures....) but have not had any response or resolution to those at this time.