Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Copy Visual as image not working - something went wrong

In the last few days, we are no longer able to use the Copy Visual as image icon on visuals in our reports and apps.  The error returned just says 'something went wrong'.

Status: Delivered

Hi @kathleeng23 

This issue has been fixed , I will change the status to "Delivered" .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
ZoltanHuszar
Regular Visitor

Hi All,
We have the same copy visual error, "something went wrong, we are not sure what exactly happened ..."
I have tried to track down this error and it turned out once we change the title of the related report or dashboard and publish it, then it will throw this error for any permission level.
If we use the default title then the copy button Copy as image with caption" is working again.
We have a strong complains from the users regarding this.
Can you reproduce the same error in this way?

SPadan
Frequent Visitor

Those experiencing this issue currently there is a new post raised which appears to be in "Investigating" status. May want to refer there.

 

https://community.powerbi.com/t5/Issues/Cant-Copy-visuals/idi-p/2877447