Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Grow your Fabric skills and prepare for the DP-600 certification exam by completing the latest Microsoft Fabric challenge.

Reply
Anonymous
Not applicable

PBI Desktop error

Hi All,

My computer has a windows 7 32 bit operating system. I installed the Power BI Desktop successfully. But, when I open the PBI Desktop, it gives the following error. Please help.

PBI Desktop error.jpg

7 REPLIES 7
amitchandak
Super User
Super User

@Anonymous , Clear windows temporary install files and install it again. Make sure you have downloaded the proper version.

If this does not resolve; log an issue at https://community.powerbi.com/t5/Issues/idb-p/Issues

@Anonymous , It is there is the list of supported OS at

https://www.microsoft.com/en-us/download/details.aspx?id=58494

 

But I doubt it works. Clear install team, reinstall and try

@Anonymous Whoops, had the Report Server requirements, it is supported. Here are some additional threads on this:

https://community.powerbi.com/t5/Desktop/PBI-crashes-with-CefSharp-Core-dll-error/m-p/1248921

https://community.powerbi.com/t5/Issues/Power-BI-is-not-opening-after-download-CefSharp-Core-dll-err...

 

One says use 8.1, the other this:

VC++ distribution should not be installed completely on your machine. I would suggest you refer to answers in stackoverflow thread below:

https://stackoverflow.com/questions/42365731/cefsharp-could-not-load-file-or-assembly-cefsharp-core-...


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...
Greg_Deckler
Super User
Super User

@Anonymous - Yep, not supported, only goes back to Windows 8

https://docs.microsoft.com/en-us/power-bi/report-server/system-requirements#:~:text=Processor%2C%20Memory%2C%20and%20Operating%20System%20Requirements.%20Power%20BI,Report%20Server%20is%20supported%20on%20x64%20processors%20only.

 


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...
Greg_Deckler
Super User
Super User

@Anonymous Any chance you can confirm that DLL exists on your system?

 

Man, 32-bit Windows 7, I mean, you can't expect that to work, right? It's 11 years old and unsupported/out of support?? I have a Commodore 64 you can borrow, see if it works there. 🙂

 

Anyway, all joking aside, You could check the Issues forum here:

https://community.powerbi.com/t5/Issues/idb-p/Issues

And if it is not there, then you could post it.

If you have Pro account you could try to open a support ticket. If you have a Pro account it is free. Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...
Anonymous
Not applicable

Thanks for your reply. I have installed the required DLL. Now it gives the following error.

IMG_20200910_083336.jpg

Hi @Anonymous ,

 

Which version of desktop have you installed?

 

Best Regards,
Kelly
Did I answer your question? Mark my post as a solution!

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.