Hi, the message here says that the visualisation can not be read/loaded, try later or approach support, and give the following info to the support. My question is which suport are we talking about here? Is it this forum or some whare else. The error occurs after I publish the powerbi report. I do not know what the cause and what is missing. Please advise.
7 Comments
- v-lili6-msft
Community Support
hi rmh
According to the error message, it sound like related to azure credentials. Have you enabled MFA on your data source? If this is a case, I'd like to suggest you take a look at following links about ADFS and AAD auth error:
Configure Azure Multi-Factor Authentication Server to work with AD FS in Windows Server
AAD Auth Error - Login failed for user '<token-identified principal>' Part 2
Regards,
Lin
- rmhFrequent Visitor
Thanks for articles, but no, I am not using "Azure Active Directory - universal with MFA". I am using "SQL Server Authentication". Any other tips?
And by the way, this error appears only after I publish the report. So I do not have this problem in the report befor publish.
- v-lili6-msft
Community Support
- rmhFrequent Visitor
could you please let me know where to find the setting you show in your comment? I have looked here and can not find the setting you refer to.
- v-lili6-msft
Community Support
hi rmh
When you edit data source credentials in the dataset setting. It seems that data source credentials is not available in your screenshot?
Regards,
Lin
- rmhFrequent Visitor
ok, I can see. I try to find out. Thanks
- thhmez7
Helper III
Hello guys,
I have the same issue
The connection with Direct Query to the Azure SQL Database server does not work in Power BI Service, even though the user credential in dataset settings works.
Thanks.