chenhirsh's avatar
chenhirsh
New Member
2 years ago
Status:
Done

Reports not loading and can't refresh model

Since last night, we can't refresh models (datasets) in PowerBI, and when we open a report we get the following error:
Underlying Error: Capacity operation failed with error code WorkloadEndpointNotFound
Activity ID: 735fa8c3-06cc-499d-8ef4-66951df6fe45
Correlation ID: b60f1cee-564f-6268-01ae-153ff5d7ae8f
Request ID: 61b88966-9d06-4065-0bad-2dd300ca7e9a
Time: Mon Aug 05 2024 08:06:34 GMT+0300 (Israel Daylight Time)
Service version: 13.0.23827.61
Client version: 2407.4.20134-train
Cluster URI: https://wabi-west-europe-d-primary-redirect.analysis.windows.net/

8 Comments

  • Please note that I am hearing complaints about the same issues from a number or people in other companies

  • d4t0r's avatar
    d4t0r
    Regular Visitor

    "This is usually a transient issue. " 

    I don't remember us having this issue before tho. 

  • Hi! Still receiving the same error but for dataflows. Also, can't open dataflows at all or reload it from json.

  • Xeesto's avatar
    Xeesto
    Frequent Visitor

    We have the same in our company. Almost half of the dataflows and datasets are being affected with the error:

     

    "There was a problem refreshing your dataflow. {"RootActivityId":"ea37e250-a27b-40c6-9a53-f5e50ec3936c" "ErrorMessage":"Internal error WorkloadEndpointNotFoundException.Workload CDSA endpoint CdsaService not found"}".

     

    We can not refresh anything no matter if the source is being hosted in cloud or via gateway.

     

    Has anyone the same? It has started today...

  • In this moment i have a similar error when i try to open all my paginated reports

    Internal error WorkloadEndpointNotFoundException.Workload RsRdlEngine endpoint rs not found
    Timestamp: 2024-08-05T07:35:25.552Z
    Root activity ID: 58f1fcbe-953f-d147-9551-e97447e65a58
    Session ID:
    Tenant ID: a64f8ae4-4742-4b8a-b36f-76e53fc527a2
    Cluster: https://wabi-west-europe-redirect.analysis.windows.net/
    Report ID: 50afe520-ecb1-4495-aa34-7cae23c12a69
    Capacity ID: undefined
    ReportViewerVersion: 2024.7.4.1592

  • Anonymous's avatar
    Anonymous
    Not applicable

    Hi all,

     

     

    We have seen on the internal platform that other engineers have reported this issue and submitted it.
    The engineers on the product team are now aware and  this issue has been solved now please check it again.

     

    Best regards.
    Community Support Team_Caitlyn

  • Hi Anonymous , We have enabled F32 capacity to refresh our reports and we are downscaling it to F2 once it is done. But during that period, when I try to open the reports it is throwing an error "Organization's capacity limits are exceeded" . Can someone let me know how can I make the reports available with F2 capacity.