Forum Discussion
ferransaie
9 months agoNew Member
PowerBI semantic Model refresh
Good afternoon eveyone, I am having an issue trying to refesh the semantic model. Just to start, I am self starter so I do not have a formal IT training. when I am trying to refresh the semantic ...
- Anonymous9 months ago
Hi ferransaie ,
Thanks for the update. This error usually means OAuth is not enabled or supported for this data source at the tenant level. You’ll need to check with your system/admin team to confirm the allowed authentication methods or switch to a supported one (for example, Organizational account or service principal if applicable). Once the admin settings are updated, the semantic model refresh should work as expected.
Rufyda
Super User
9 months agoThis error is caused by authentication to the Excel file in SharePoint.
Power BI Service cannot refresh the semantic model because the OAuth credentials are not valid or not supported for the current connection.
Did it work? ✔ Give a Kudo • Mark as Solution – help others too!
Regards,
Rufyda Rahma | MIE