Forum Discussion
Deployment Pipelines - Why is dataset different?
Hi Anonymous ,
Please check the deployment steps to see if you forgot to synchronize. If not, please remove the newly added content from the pipeline test workspace first to see what happens.
Did the above screenshot happen to the same user?
-
When an item is removed or deleted, its rules are deleted too. These rules cannot be restored.
-
When you unassign and reassign a workspace to reestablish connections, rules for that workspace are not kept. To use these rules, you'll need to reconfigure them.
-
Rules for dataflows that have other dataflows as sources, are not supported.
-
Data source rules for common data model (CDM) folders in a dataflow, are not supported.
-
Rules for datasets that use dataflows as their source, are not supported.
-
If the data source defined in a rule is changed or removed from the item it points to in the source stage, the rule will not be valid and the deployment will fail.
-
If the parameter defined in a rule is changed or removed from the item it points to in the source stage, the rule will not be valid and the deployment will fail.
-
After deploying a paginated report with a data source rule, opening the report using the Power BI Report Builder isn't supported.
More details: Get started with deployment pipelines
If it doesn't help, please provide a simple sample with the same issue.
Best Regards
Community Support Team _ Polly
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.