Forum Discussion

AnandMuthiah's avatar
AnandMuthiah
Regular Visitor
9 years ago
Solved

scheduled Refresh failing

I have moved 3 dashboards to Power BI Service. One of them connects to SQL Server database with SQL Query. Other two dashboards uses SQL Stored procedures. But the Stored procedures stored in diff...
  • v-chuncz-msft's avatar
    9 years ago

    AnandMuthiah,

     

    As mentioned here, this can occur when the certificate CN is for the servers fully qualified domain name (FQDN) but you only supplied the netbios name for the server. This will cause a mismatch for the certificate. To resolve this issue, you will need to make the server name within the gateway data source, and the PBIX file, to use the FQDN of the server.