Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
elaj
Helper IV
Helper IV

my customer can't open web portal link

Hi,

i have a report with the dataset in my workspace. It is a workspace i created in power BI service with my company email account.

now i wanted to share the link created like that:

 

image.png

with my customer. The customer is not in our organisation.

For the two email adresses i gave 2 permissions...

 

one for the report (only read as a guest):

image.png

 

and one for the dataset (only read as well):

image.png

 

both have a pro account. And I am having a pro account too.

when they now try to open the report. it is only loading and nothing happens...

 

whats wrong? do i have to do something different?

 

greetings

elaj

 

 

1 ACCEPTED SOLUTION
GilbertQ
Super User
Super User

Hi @elaj 


What I would suggest is to make sure that the accounts only have got a Power BI Pro license. In some instances a user account can have a Power BI Pro and Power BI Trial license which causes your above issue.

 

Also can you confirm that the external accounts are guest accounts in AAD (Azure Active Directory)





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

View solution in original post

3 REPLIES 3
v-henryk-mstf
Community Support
Community Support

Hi @elaj ,


According to the situation you described, you might as well check the status of the embed code in the admin portal. Sometimes it can be the result of this situation.

v-henryk-mstf_1-1612437483117.jpeg

 


Here is an official related document


If the problem is still not resolved, please provide detailed error information. Let me know immediately, looking forward to your reply.


Best Regards,
Henry


If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

GilbertQ
Super User
Super User

Hi @elaj 


What I would suggest is to make sure that the accounts only have got a Power BI Pro license. In some instances a user account can have a Power BI Pro and Power BI Trial license which causes your above issue.

 

Also can you confirm that the external accounts are guest accounts in AAD (Azure Active Directory)





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Thanks for your answers.

My customer didn't have a pro licence. Although I have pointed this out to him several times. After activating the pro license, everything worked fine.

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

March 2024 PBI Gallery Image

Power BI Monthly Update - March 2024

Check out the March 2024 Power BI update to learn about new features.

Top Solution Authors
Top Kudoed Authors