Forum Discussion

alefielm's avatar
alefielm
Frequent Visitor
6 years ago
Solved

app.powerbi - Gateway stopped working - Redshift

Hi, since saturday/sunday I started receibing this errors on PBI gateway administrator, I went to the gateway, updated it (just in case), try connecting from there to redshift everithing works great.

The diagnostincs on the gateway are all ok, but I'm receiving this on re-adding a connection on app.powerbi, the dll file on the error exists on the gateway

 

This on preexisting connections:

My last resort was to uninstall and reinstall the gateway, same error. No configuration changes were made on the last weeks.

 

Any ideas?

Thanks!

  • Ok, how I solved it...apparently the redshift drivers on the gateway installation package are deprecated, I manually replace those files on the gateway directory with the last version from AWS and now everything works...

1 Reply

  • alefielm's avatar
    alefielm
    Frequent Visitor

    Ok, how I solved it...apparently the redshift drivers on the gateway installation package are deprecated, I manually replace those files on the gateway directory with the last version from AWS and now everything works...