Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
teylyn
MVP

Y axis labels cut off

Hello,

 

I'm using the December 2015 version of the desktop and have just created a report. Uploaded to the service and viewed in IE 11, the Y axis labels are cut off. I've tried all the variants from the View dropdown, but each view cuts off the labels. I've added a border to the upper chart to illustrate. There is nothing overlapping the charts. Any ideas?

 

2016-02-11_15-20-03.png

 

 

1 ACCEPTED SOLUTION

Found the fix.

 

I'm not sure what my company's GPO settings are doing to my laptop's IE 11. Maybe there are some kind of Enterprise Mode settings in place. This may sound weird but after I added powerbi.com to the list of sites in the Compatibility View settings, the report and dashboard now renders correctly.

 

This is reproducable. If I remove powerbi.com from the Compatibility View, the labels are big and cut off again, and legend labels in visualizations have blue font. Once I add powerbi.com to the Compatibility View, labels are fine and legend labels are back to normal.

View solution in original post

4 REPLIES 4
greggyb
Resident Rockstar
Resident Rockstar

Is this IE only? i.e. can you reproduce it in another browser?

 

Definitely submit a bug report if you can reliably reproduce this behavior. You can do so by goint to http://support.powerbi.com and choosing "Contact Us" in the bottom right.

Hmmm, seems to happen only on that machine. Maybe IE settings are wonky.

Found the fix.

 

I'm not sure what my company's GPO settings are doing to my laptop's IE 11. Maybe there are some kind of Enterprise Mode settings in place. This may sound weird but after I added powerbi.com to the list of sites in the Compatibility View settings, the report and dashboard now renders correctly.

 

This is reproducable. If I remove powerbi.com from the Compatibility View, the labels are big and cut off again, and legend labels in visualizations have blue font. Once I add powerbi.com to the Compatibility View, labels are fine and legend labels are back to normal.

I may have spoken too soon. Today, with powerbi.com still in the list of sites for Compatibility View, the labels were big and cut off again. I had to remove powerbi.com and then re-add it to the list to see the labels correctly.

 

What is causing this?

Helpful resources

Announcements
LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors