Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
npedro
New Member

Visual pin option not available in shared workspace

I am currently facing an issue where, in a workspace shared by a different organisation to my work account (Pro) - with "Member" access and "Owner (Guest)" on each of the reports - I am not able to pin visuals into a dashboard.

 

npedro_0-1603263486477.png

Other members within the organisation with the same permissions as I have, even if they are not the original report owner, are able to pin elements - just not my external account.

 

Creating a copy of existing reports or even a new report doesn't help. Any advice?

 

Thanks

2 REPLIES 2
v-jayw-msft
Community Support
Community Support

Hi @npedro ,

 

Has the problem be solved?

If not, you could try to open a support ticket. It is free if you have a Pro account.

Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".

 

Best Regards,

Jay

Community Support Team _ Jay
If this post helps, then please consider Accept it as the solution
to help the other members find it.
Anand24
Super User
Super User

Hi @npedro ,

Seems to be a weird issue if others with same persmission are able to pin.

 

You can try the below:

1. Open in Incognito Mode and try

2. Clear all cache and try

3. Refresh the report and try to pin

 

From desktop, please make sure that the 'visual header' and 'pin' option inside visual header is enabled.

 

If nothing works, you can probably raise a support ticket with MS. Link

 

Give a thumbs up if this post helped you in any way and mark this post as solution if it solved your query !!!

 

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors