Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Prasadk7
Frequent Visitor

Unable to refresh the model, because it references an unsupported data source.

Need help on below error

I am using others power bi pro license means logedin with others accouunt in Power Bi service. When I publish the report from his(who is having pro license) pc schedule refresh working fine.

When I logedin with his account and trying to publish at that time schedule refresh giving error

  • Data source error Unable to refresh the model (id=1359971) because it references an unsupported data source.Gateway is personal gateway 
  •  Data source - python script

Thanks in Advance.

 

3 REPLIES 3
CConsultants1
Frequent Visitor

I think you have to reinstall the gateway and then schedule refresh

Hi @CConsultants1 

Do I need to install personal gateway in my PC also?

Yes

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Fabric Monthly Update - May 2024

Check out the May 2024 Fabric update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors