Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply

Subscribe to Report changes date format from DD-MM-YYYY to MM-DD-YYYY

i need urgent help with subscribe to report page , i have created report  date wise sales , where my date format is in DD-MM-YYYY

but when i  send email to users using subscribe to report from powerbi service , the date format in atttached screenshot and page automaticaly changes to MM-DD-YYYY. 

my system language and region is set to English (india) and the same setting is in Powerbi Desktop . still issue is coming 

 

need help with this . thanks in advance 

 

 

1 ACCEPTED SOLUTION
v-tangjie-msft
Community Support
Community Support

Hi @Dhrutivyasa-070 ,

 

The issue is caused by a combination of the settings in the Power BI Service and the settings in your browser.  In this case, we are going to use chrome for the example.

Starting inside the Power BI service (app.powerbi.com)

1) Click on the gear icon in the top right corner

2) Click on Settings

vtangjiemsft_0-1714359146128.png

3) Select General

4) Select Default Browser Language

vtangjiemsft_1-1714359315147.png

5) Go to the Browser Settings

vtangjiemsft_2-1714359341971.png

6) Search browser setting for “Language”

vtangjiemsft_3-1714359365905.png

7) If your correct language/region is not shown select add language

vtangjiemsft_4-1714359396454.png

Select the 8 vertical dots next to the language you want to be the primary language

vtangjiemsft_5-1714359431705.png

9) Choose Display Google Chrome in this Language

vtangjiemsft_6-1714359456685.png

10) Go back to Power BI and refresh your report/dashboard

 

Best Regards,

Neeko Tang

If this post  helps, then please consider Accept it as the solution  to help the other members find it more quickly. 

View solution in original post

1 REPLY 1
v-tangjie-msft
Community Support
Community Support

Hi @Dhrutivyasa-070 ,

 

The issue is caused by a combination of the settings in the Power BI Service and the settings in your browser.  In this case, we are going to use chrome for the example.

Starting inside the Power BI service (app.powerbi.com)

1) Click on the gear icon in the top right corner

2) Click on Settings

vtangjiemsft_0-1714359146128.png

3) Select General

4) Select Default Browser Language

vtangjiemsft_1-1714359315147.png

5) Go to the Browser Settings

vtangjiemsft_2-1714359341971.png

6) Search browser setting for “Language”

vtangjiemsft_3-1714359365905.png

7) If your correct language/region is not shown select add language

vtangjiemsft_4-1714359396454.png

Select the 8 vertical dots next to the language you want to be the primary language

vtangjiemsft_5-1714359431705.png

9) Choose Display Google Chrome in this Language

vtangjiemsft_6-1714359456685.png

10) Go back to Power BI and refresh your report/dashboard

 

Best Regards,

Neeko Tang

If this post  helps, then please consider Accept it as the solution  to help the other members find it more quickly. 

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors