Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
sephithro
Regular Visitor

Something went wrong. Failed to update tile.

Hello

 

I experience this problem in all the dashboards when I try to edit a tile.

 

When I try to customize the title or to establish a custom link in a tile I ALWAYS get the following message.

 

Does anyone know a solution? I think this shouldn´t be a problem.

 

Something went wrong.
Failed to update tile. Please try again later.
Please try again later or contact support. If you contact support, please provide these details.
Activity ID9abab1f0-d6f6-477f-8f7d-7792addf74c8
Request ID2096975e-48c6-1f91-ffdc-b44dbbfbcd60
Correlation IDbf41371c-6426-e1be-6886-20f589678e65
Status code-1
TimeTue Jul xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Version13.0.1500.395
Cluster URIhttps://wabi-south-central-us-redirect.analysis.windows.net

 

 

7 REPLIES 7
Anonymous
Not applicable

Hello sephithro,

 

I have the same issue, did you find a solution ??

 

Thanks!

Hi @Anonymous

 

It works well now. We contacted people from MS and they said they would submit a ticket, we were waiting for response and when we tried it out again three days ago it worked perfectly.

 

You should contact MS and have them to check your account, I´m almost sure its something related to yours and I´m sure they already know and identify the problem very well now.

 

I would have preferred to answer you that you can solve it by yourself but at least I couldn´t

 

Regards.

Hello @Anonymous:

 

It works well now, we contacted people from MS who is in charge of our account and they said they would submit a ticket, we were waiting for response and we just tried it out one more time three days ago and it worked perfectly.

 

I´m almost sure there was some problem with the account, contact MS and have them to check yours, I´m sure they know the problem by now

 

Hope this helps!

Hello @Anonymous:

 

It works well now, we contacted people from MS who is in charge of our account and they said they would submit a ticket, we were waiting for response and we just tried it out one more time three days ago and it worked perfectly.

 

I´m almost sure there was some problem with the account, contact MS and have them to check yours, I´m sure they know the problem by now

 

Hope this helps!

ankitpatira
Community Champion
Community Champion

@sephithro I can't reproduce your issue. Can you provide more information on what tile it is ie is it from report that you published or from content pack etc ? Also can you try one change at a time ie change title first and save it and then add url ?

@ankitpatira The tiles are from the section Q&A from a stream analytics datasource and some others were pinned from reports created from a datasource created with the power bi REST API.

 

I already tried to change just the title or just the url but the problem persist.

 

I already tried it too with a tile pinned from a report of an excel file datasource and the I have the same message.

 

I´ll continue testing with diferent datasources but I´m begining to think it is a problem with the account.

 

Thanks for your reply

@sephithro ok you should contact MS support then to get them to look at your account.

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors
Top Kudoed Authors