Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
NMOORE
Helper II
Helper II

Slicer settings incorrect on service

Hi, a very basic issue. On my desktop some slicers change settings when published. The images are just one example. On the desktop I have multiple select and then it changes to single select. These slicers are a fundamental aspect of the whole report functions and renders it useless. Unfortunately I cannot share the report here (and if it works on someone elses then doesnt really help) so it's more to see if someone has faced similiar issues and has any tips? This example happened on a report which was just published under a different name so no existing user selections could be affecting it. I have also just tried to edit on the service and it does ammend the filters properly once saved. Really appreciate any help. Thanks

 

 

Desktop - Multiple SelectDesktop - Multiple SelectService - Single SelectService - Single Select

1 ACCEPTED SOLUTION

Thanks for replies but I found the fix on another forum. Enabling this stopped the issues. I can understand why this behaviour might be in place when I update an exisiting report, but even if I created a brand new report with this box unticked the filters would be incorrect?

 

NMOORE_0-1698658124914.png

 

View solution in original post

3 REPLIES 3
v-binbinyu-msft
Community Support
Community Support

Hi @NMOORE ,

I test it in my environment, it works well, please try again.

Desktop:

vbinbinyumsft_1-1698657077555.png

Service:

vbinbinyumsft_2-1698657093337.png

 

Best regards,
Community Support Team_Binbin Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks for replies but I found the fix on another forum. Enabling this stopped the issues. I can understand why this behaviour might be in place when I update an exisiting report, but even if I created a brand new report with this box unticked the filters would be incorrect?

 

NMOORE_0-1698658124914.png

 

Brunner_BI
Super User
Super User

Have you tried to click on "reset all filters" on the top right and then doing a shift+F5 or so?

Helpful resources

Announcements
LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors