Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
Anonymous
Not applicable

Slicer not changing visuals for one user

Hi,

 

We have a report generated in Desktop, that is published to Service.

This report has a range of features and functions that all work fine.

 

However, for one user, the slicer does not update the visuals, and I cannot work out why.

They have the same licenses, same access, same everything, but when they click the radio button to on or off, it does not update the data/visuals, but it works for everyone else.

 

It is a very simple slicer that is slices data between sales 'year to date' or the 'current month'.  On or off.

For this user, on or off, just will not update/change the visuals.

 

I have tested with this user in both desktop and service, makes no difference.

I have tested with this user on two different PC also, even with different browsers on each.

 

Can anyone help with this?

Thank you

 

Capture.JPG

3 REPLIES 3
Anonymous
Not applicable

Thanks for the reply @v-cgao-msft 

 

The experience for the user is the same on PC, iphone app or web. That one slicer doesnt work for them.
I just went and removed him from workspace, direct access and RLS.

Got him to sign out of PB Desktop, and web etc, and then fully out of PC.

Tested again after fresh logins to PC, and then I put his PB access to the report...same issue exists.

Very weird issue indeed!

Hi @Anonymous ,

 

If all environment variables are the same for this user and other users, but the slicer behaves differently, it is recommended that you open a support ticket here.

Support | Microsoft Power BI

 

If this is your first time using the support ticket, please refer to.

How to create a support ticket in Power BI

 

Best Regards,
Gao

Community Support Team

 

If there is any post helps, then please consider Accept it as the solution to help the other members find it more quickly. If I misunderstand your needs or you still have problems on it, please feel free to let us know. Thanks a lot!

How to get your questions answered quickly -- How to provide sample data

v-cgao-msft
Community Support
Community Support

Hi @Anonymous ,

 

That's a bit strange.🤔

If the user is in the workspace, try removing and adding him back.

If the report is shared through a link, try removing his permissions and then re-adding it.

 

Best Regards,
Gao

Community Support Team

 

If there is any post helps, then please consider Accept it as the solution to help the other members find it more quickly. If I misunderstand your needs or you still have problems on it, please feel free to let us know. Thanks a lot!

How to get your questions answered quickly -- How to provide sample data

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

March 2024 PBI Gallery Image

Power BI Monthly Update - March 2024

Check out the March 2024 Power BI update to learn about new features.

Top Solution Authors
Top Kudoed Authors