Forum Discussion
hale
Helper II
3 years agoSharepoint source suddenly un-map from gateway and cannot be added again
Hi guys, My dataset has been configured to scheduled refresh and been working fine. Only just then the refresh failed and upon checking, I see one of my data source become un-mapped. Ther...
- 3 years ago
Easy fix here: Create a new SharePoint DataSource, and where you enter the site URL just add a forward slash on the end. This testing datasource shows in the dropdown, but all of my other SharePoint sources are not in the list (they dont have forward slash by default when you click "create datasource")
BenElliott
3 years agoFrequent Visitor
Same exact issue here. Started a couple days ago and all of our datasets failed refresh. After reautheticating the sharepoint credentials it was completing refresh however the Sharepoint is unmapped. Then I updated our gateway to the latest version but still did not resolve.
We cant create any new schedules until it gets resolved.