Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
HueySantiago
New Member

Sharepoint Server IP Cannot be found Error when uploading an Excel File as a Semantic Data Model

Hi All,

 

The issue affects only users from certain e-mail address groups. It happens when when a user tries to upload an excel file as a semantic data model. At first I thought it was a network issue on the users' end, because I am able to upload the same file without issues on my end. I then tried the user's account on my computer and encountered the same error. What could be the issue here and how can this possibly be resolved? So far, only people from that user's e-mail group seems to be affected. Attached is the exact error that appears when they click on the Excel Option when uploading a semantic model. To note, the expected outcome is that an Explorer Window should appear so that the user can navigate to the location of the file they want to use. Please note that the excel file is located locally on the computer being used.

 

Semantic Model Upload Error.jpg

 

Thanks in advance.

1 REPLY 1
lbendlin
Super User
Super User

If you have a Pro license you can open a Pro ticket at https://admin.powerplatform.microsoft.com/newsupportticket/powerbi
Otherwise you can raise an issue at https://community.fabric.microsoft.com/t5/Issues/idb-p/Issues .

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors
Top Kudoed Authors