Forum Discussion

sokg's avatar
sokg
Icon for Solution Supplier rankSolution Supplier
4 years ago
Solved

Share report from my workspace

Hello to all

 

I have problem when I share report .

 

The user get's the message above.

I have allready gave him full permissions to dataset

 

 Any ideas???

 

  • Hi sokg ,

     

    This feature may have been disabled in the admin portal. Refer to the following settings to see if it is enabled properly.

    Or see if RLS is used for this dataset and add it to the service by following these steps.

    Row-level security (RLS) with Power BI - Power BI | Microsoft Docs


    If the problem is still not resolved, please provide detailed error information and let me know immediately. Looking forward to your reply.


    Best Regards,
    Henry


    If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

2 Replies

  • v-henryk-mstf's avatar
    v-henryk-mstf
    Icon for Community Support rankCommunity Support

    Hi sokg ,

     

    This feature may have been disabled in the admin portal. Refer to the following settings to see if it is enabled properly.

    Or see if RLS is used for this dataset and add it to the service by following these steps.

    Row-level security (RLS) with Power BI - Power BI | Microsoft Docs


    If the problem is still not resolved, please provide detailed error information and let me know immediately. Looking forward to your reply.


    Best Regards,
    Henry


    If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

    • sokg's avatar
      sokg
      Icon for Solution Supplier rankSolution Supplier

      Thank you

       

      Problem was with RLS.